【WordPress】WordPress4.5にアップグレードしたら画像httpエラーが!あるサイトのおかげで解決しました。

WordPress4.5にアップグレードしたところ、
画像がアップできなくなるという事態が発生しました。

いつもやっているように、この画面で画像を
ドラッグアンドドロップしても、エラーが出てしまうんですよ。

スクリーンショット 2016-04-15 08.01.37

エラーを見ると、

‘ALPHACHANNEL_UNDEFINED’~/wp-includes/class-wp-image-editor-imagick.php

というような記述が(省略しています)。
どうやらこの「class-wp-image-editor-imagick.php」というphpファイルが怪しい

調べてみたところ、同様の症状を解消した記事を発見→こちら

早速試してみたところ解決しました。
ブログ主のKEN様、ありがとうございました。

ちなみに私はロリポップのレンタルサーバを使っています。

★ただし、エラーの理由は他にあるかもしれませんので参考程度にお願いします。
またFTPを編集する際は必ずバックアップは取っておいてください。

スポンサーリンク
レクタングル(大)広告
レクタングル(大)広告

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
レクタングル(大)広告